Bonjour a tous,
J'ai pris un peu de retard concernant la traduction en français, mais il fallait vérifier que la nouvelle version magento 1.9.1.1 soit équivalente à la 1.9.1 !

Donc cette version est compatible pour les versions 1.9, 1.9.1 et 1.9.1.1

Vous trouverez le pack avec un prix seulement si vous choisissez le support installation.
En respect avec l'esprit du début et des anciens traducteurs, je mettrai toujours a disposition la gratuité du PACK FR Magento CE sur le site BKM.uno (la version 2.0 est en étude)
J'ai passé du temps sur les mails transactionnel responsive, nouvelles phrases et mot non traduit en français et quelques corrections.

Pour l'installation du pack, BKM vous propose son support installation pour 19.99€ car celui-ci ne s'installe pas par magento connect !

j'offre un support gratuit en cas de manque de traductions native magento !

Si vous avez besoin d'une version Custom du pack, n'hésitez pas a contacter le support BKM ;o)